Library Command Line Router CISCO

Router# show version

global configuration mode. > Router#config t

privileged EXEC mode > Router(config)#enable secret PASSWORD

configure the console and Telnet lines >

R1(config)#line console 0

R1(config-line)#password cisco

R1(config-line)#login

R1(config)#line vty 0 4

R1(config-line)#password cisco

R1(config-line)#login

Banner > R1(config)#banner motd #

Mengecek kabel DCE/DTE > R1#show controllers serial 0/0/0

Melakukan Discovery ke router sekitar > R1#show cdp neighbors / show cdp neighbors detail

disable CDP globally > Router(config)#no cdp run

Use CDP but need to stop CDP advertisements > Router(config-if)#no cdp enable

Melihat Commad yang diberikan ke router sebelumnya > R2#debug ip routing

R1(config-if)#description

R1(config-if)#description Link to R2

R1#show ip interface brief

R1#show running-config

R1#show ip route

R1#show interfaces

Static Routing :

Router(config)#ip route _network-address _subnet-mask_ {ip-address | exit-interface }

R1# show ip rip database

Adminstrative Distance View > R1# show ip protocols

Pasive Interface > Router(config-router)#passive-interface interface

 

R2(config-router)#default-information originate

Null Interface > R2(config)#ip route 192.168.0.0 255.255.0.0 Null0

Redestribute > R2(config-router)#redistribute static

No Sumarization > R2(config-router)#no auto-summary

Dont use IP Classless > R1(config)#no ip classless

EIGRP :

 

Router(config)#router eigrp 1 (Autonomous sustem number 1-65535)

R1(config-router)#network 172.16.0.0

R2(config-router)#network 192.168.10.8 0.0.0.3

!

router eigrp 1

network 172.16.0.0

network 192.168.10.8 0.0.0.3

auto-summary

!

command to view the neighbor > R1#show ip eigrp neighbors

command is used to verify the K values matric EIGRP > R1#show ip protocols

command we can examine the actual values used for bandwidth, delay, reliability, and load in the computation of the routing metric > R#1show interface

Set Bandwidth > Router(config-if)#bandwidth <kilobits>

Show topology database EIGRP > R2#show ip eigrp topology

OSPF >

R1(config)#router ospf 1

R1(config-router)#network

Router(config)#router ospfprocess-id

Router(config-router)#router-idip-address

Router#clear ip ospf process

show ip protocols

show ip ospf

show ip ospf interface

Configure bandwidth > Router(config-if)#bandwidth bandwidth-kbps

Config OSPF Priority > Router(config-if)#ip ospf priority {0 – 255}

Band Width > R1(config-router)#auto-cost reference-bandwidth ?

1-4294967 The reference bandwidth in terms of Mbits per second

Timer modify >

Router(config-if)#ip ospf hello-interval  seconds

Router(config-if)#ip ospf dead-interval seconds

Perihal alfanpresekal
Mahasiswa Teknik Komputer - Universitas Indonesia

Tinggalkan Balasan

Isikan data di bawah atau klik salah satu ikon untuk log in:

Logo WordPress.com

You are commenting using your WordPress.com account. Logout / Ubah )

Gambar Twitter

You are commenting using your Twitter account. Logout / Ubah )

Foto Facebook

You are commenting using your Facebook account. Logout / Ubah )

Foto Google+

You are commenting using your Google+ account. Logout / Ubah )

Connecting to %s

%d blogger menyukai ini: